Tuesday, August 3, 2010

Local Privilege Escalation Vulnerability (UPDATE)

Burada bahsettiğimiz açığın , 1.2.9.206 sürümleri içindede (CNET) bazı hatalı driver (AntiLog32.sys 1.5.2.755) sürümünün bulunduğu rapor edildi bu yüzden v1.9.2.208 sürümüne güncellemeniz önerilir.


3 comments:

  1. Sitenizde güncel versiyonu yayınlamışsınız ama program üzerinden "güncellemeleri kontrol et" dediğimizde "En güncel sürüme sahipsiniz" uyarısı alıyoruz. Otomatik güncelleştirme yapmıyor yani.

    ReplyDelete
  2. Merhaba Abbas, seni burda gormek cok guzel. Son zamanlarda AntiLogger yuklu kullanici sayimiz cok artti bu yuzden guncellemeleri otomatige koymadan once 2-3 gun bekliyoruz herhangi bir hata olma olasiligina karsi cunku eger hatali bir surum bir anda tum kullanicilarda otomatik olarak guncellenirse basimiz bi hayli agirir :)

    Not: Siteyede guncelleme koymadan oncede alpha ve beta testlere yinede tabi tutuluyor. Hatta ilerde otomatik guncellemeleri 1'er gun ara ile ulke ulke yayinlamayi dusunuyoruz ornegin ilk once Cin ,Hindistan vs en son Turkiye :)

    ReplyDelete
  3. Buradan potansiyelinizin epeyli arttığını artık tüm dünyaya hitap ettiğinizi anlıyorum :) Tebrikler...

    ReplyDelete